Google Calendar
Incident Report for SalesLoft
Resolved
Google has confirmed that they have resolved the Google Calendar issue. All Salesloft features that integrate with calendar are now operational.
Posted 3 months ago. Jun 18, 2019 - 13:28 EDT
Identified
Google expects to resolve the problem affecting a majority of users of Google Calendar at 6/18/19, 1:40 PM EST. Please note that this time frame is an estimate and may change. The affected users are unable to access Google Calendar.

We will continue to monitor the G-Suite dashboard at: https://www.google.com/appsstatus#hl=en&v=issue&sid=2&iid=cc21ebe3962430b2e4ae2b52e3dde98f for updates.
Posted 3 months ago. Jun 18, 2019 - 12:56 EDT
Update
We have identified another symptom of the Google Calendar issue. Meeting Intelligence bots are unable to join scheduled meetings pulled from user connected Google Calendars. We will continue to monitor the G-Suite dashboard at: https://www.google.com/appsstatus#hl=en&v=issue&sid=2&iid=cc21ebe3962430b2e4ae2b52e3dde98f for updates.
Posted 3 months ago. Jun 18, 2019 - 12:21 EDT
Investigating
Google is currently investigating reports of an issue with Google Calendar. The affected users are unable to access Google Calendar. Affected SalesLoft customers may experience issues with the SalesLoft / Google Calendar integration including Meeting Scheduling Links and "Insert Availability" features. We will continue to monitor the G-Suite dashboard at: https://www.google.com/appsstatus#hl=en&v=issue&sid=2&iid=cc21ebe3962430b2e4ae2b52e3dde98f for updates.
Posted 3 months ago. Jun 18, 2019 - 11:24 EDT
This incident affected: 3rd Party Integrations (G-Suite Applications).