Application Slowness
Incident Report for SalesLoft
Resolved
Since this issue is due to a third party integration and a workaround is available we are going to resolve this at this time.
Posted 3 months ago. Jul 08, 2019 - 15:50 EDT
Monitoring
We have identified the issue causing slowness for some users in the SalesLoft Platform. It is only affecting customers who have the Sendoso extension installed in Chrome. Sendoso will be working to fix this integration. The workaround is to uninstall Sendoso until they have resolved this issue. This will allow SalesLoft to function properly again.
Posted 3 months ago. Jul 08, 2019 - 13:57 EDT
Investigating
Some user may be experiencing slow performance on SalesLoft. Our Engineering Team is working to identify the root cause and implement a solution. Please continue to monitor the status page for additional updates.
Posted 3 months ago. Jul 08, 2019 - 12:17 EDT
This incident affected: SalesLoft Web Application.