Outlook 365 Email Issue
Incident Report for SalesLoft
Resolved
The issue where some Outlook 365 users reported that emails were not sending from SalesLoft due to connection errors is now resolved. if your are still experiencing this issue, please disconnect and reconnect your email in SalesLoft.
Posted 19 days ago. Sep 26, 2019 - 15:04 EDT
Monitoring
Performance of Microsoft's login/authorization services has improved. In order to resolve the issue, users can disconnect and reconnect their email. We will continue to monitor the issue to ensure full resolution.
Posted 20 days ago. Sep 25, 2019 - 21:24 EDT
Identified
Engineering has identified that the root cause of this issue is due to degraded performance of Microsoft's login/authorization services. Please continue to monitor the status page for additional updates.
Posted 20 days ago. Sep 25, 2019 - 17:25 EDT
Investigating
We are currently investigating an issue where some Outlook 365 users are reporting that emails are not sending from SalesLoft due to connection errors. Our engineering team is currently working to identify what is causing this issue. Please continue to monitor our Status Page for additional updates.
Posted 20 days ago. Sep 25, 2019 - 16:16 EDT
This incident affected: SalesLoft Web Application.