Salesforce Sync Issue
Incident Report for SalesLoft
Resolved
The Sync queue has completely caught up and is now considered resolved. Thank you for your patience.
Posted Sep 24, 2019 - 13:16 EDT
Investigating
We are investigating an issue with Salesforce Sync. It has been reported that some customers are experiencing issues with SalesLoft items not syncing with Salesforce at this time. Our engineering team is currently working to identify what is causing this issue. Please continue to monitor our Status Page for additional updates.
Posted Sep 24, 2019 - 12:37 EDT
This incident affected: SalesLoft Web Application and SalesLoft.com Website.