Salesforce Service Disruption
Incident Report for SalesLoft
Resolved
Salesforce has resolved the access incident from 5/17. A subset of customers may still be experiencing issues with user permissions in SFDC and their teams continue to work on this. If you continue to experience issues, please see instructions for admins in the Known Issue article: http://sfdc.co/PermSetKI. They will continue to make updates to this article. If your issues persist and cannot be resolved by the information in the Known Issue article, please log a case with SFDC Support.
Posted May 20, 2019 - 07:16 EDT
Update
Salesforce has confirmed that they have restored administrators' access to all affected orgs. They have prepared a set of instructions for admins that may need guidance on how to manually restore those user permissions. Admins were notified via an email that contained a link to the instructions.
Posted May 18, 2019 - 16:20 EDT
Monitoring
We are currently monitoring an elevated level of errors from Salesforce. Salesforce has acknowledged the service disruption at 12:56.

SalesLoft customers may see errors when using the Salesforce API such as: writing activities to Salesforce, importing people into SalesLoft from Salesforce, accessing Salesforce pages where the SalesLoft Connect extension workflow would normally be.

We are following Salesforce's reported issue here: https://status.salesforce.com/incidents/3815
Posted May 17, 2019 - 12:59 EDT