Salesforce Spring Release - Extension Errors
Incident Report for SalesLoft
Resolved
This incident is now considered resolved.
Posted Mar 05, 2020 - 09:40 EST
Monitoring
We’ve deployed an update for SalesLoft's Connect for Salesforce extension. Please ensure that your SalesLoft Chrome extension is on 4.47.0. We’re monitoring to ensure the changes have the preferred impact. Please reach out to support if you have any additional questions or need help updating your extension.
Posted Feb 17, 2020 - 07:23 EST
Identified
Due to the Salesforce Spring Release, SalesLoft's Connect for Salesforce extension is experiencing issues with the user interface within the Salesforce application. Our engineering team has identified the issue and is working on a solution. Please continue to monitor this page for additional updates.
Posted Feb 16, 2020 - 11:03 EST
This incident affected: SalesLoft Connect (Chrome Extension).