VOIP Degraded Performance
Incident Report for SalesLoft
Resolved
We have confirmed that VOIP services have been restored. If you continue to have an issue with voice quality, busy signals, or other errors on phone calls please contact support for assistance. https://support.salesloft.com/hc/en-us/requests/new
Posted Mar 30, 2020 - 17:51 EDT
Monitoring
Twilio is reporting that a fix has been implemented and they are currently monitoring the results. We will update this page as we learn more
Posted Mar 30, 2020 - 17:38 EDT
Identified
Our VOIP provider Twilio has reported capacity issues due to increased demand on public telephony networks. This may result in voice quality issues, busy signals, or other errors on your phone calls. Twilio continues to monitor the health of the global carrier networks and actively publish the most up to date communications. We will update this page as we learn more.
Posted Mar 30, 2020 - 17:18 EDT
This incident affected: 3rd Party Integrations (Twilio Web Client).