Error Message when Executing Email Cadence Steps
Incident Report for Salesloft
Resolved
This incident is now considered resolved. Thank you for your patience.
Posted Sep 19, 2022 - 08:17 EDT
Monitoring
We’ve deployed a fix that has resolved the inability to execute cadence steps. Please log out and back in to ensure the applied changes take effect. We will continue monitoring to ensure the changes have the preferred impact. Continue to monitor the status page for additional updates.
Posted Sep 19, 2022 - 06:25 EDT
Identified
We have identified an issue with executing Email Cadence steps which are currently impacting a subset of Salesloft Users. It has been reported that when attempting to execute an email cadence step - the result is an error message and the inability to execute the step. Our engineering team has identified what is causing this issue and is currently working to remediate it. Please continue to monitor our Status Page for additional updates.
Posted Sep 19, 2022 - 05:58 EDT
This incident affected: Salesloft Web Application.