Service Disruption
Incident Report for Salesloft
Resolved
This incident is now fully resolved. Thanks for your patience.
Posted May 05, 2023 - 16:30 EDT
Update
We are continuing to monitor for any further issues.
Posted May 02, 2023 - 13:05 EDT
Monitoring
Salesloft should be operational for all users again. We will monitor the platform's health for a while before we mark this incident resolved. Please monitor status.salesloft.com for further updates.
Posted May 02, 2023 - 13:03 EDT
Investigating
A subset of customers have reported issues where they aren't able to log in or the platform is loading slowly / not at all. Our Engineering team is investigating this as a top priority. Please monitor status.salesloft.com for further updates.
Posted May 02, 2023 - 12:02 EDT
This incident affected: Salesloft Web Application.