Dialer Disruption
Incident Report for SalesLoft
Resolved
This issue has been resolved. We have received confirmation from our VoIP provider that we are now operating normally. Thank you for your patience while we awaited the confirmation.
Posted Apr 07, 2021 - 12:24 EDT
Monitoring
Our VoIP provider has identified and rolled out a fix for the disruption. We are receiving multiple reports that dialer functionality is back to normal. We will continue to monitor for system stability and update this status page when we have 100% confirmation from our VoIP provider that this is resolved.
Posted Apr 07, 2021 - 10:46 EDT
Investigating
Some users may experience degraded performance with the SalesLoft dialer due to disruption with our VOIP provider. We are working with our VOIP provider for frequent updates. Please continue to monitor the status page for additional updates.
Posted Apr 07, 2021 - 10:04 EDT
This incident affected: 3rd Party Integrations (VoIP Provider).