Degraded Performance
Incident Report for Salesloft
Resolved
We can now confirm that this incident is completely resolved. Thanks for your patience!
Posted Feb 14, 2022 - 17:23 EST
Monitoring
Engineering has made some changes and we are now seeing the platform stabilize for the customers who were experiencing slowness. We will continue to monitor to ensure we continue to see stability. Please continue to monitor the status page for updates.
Posted Feb 14, 2022 - 11:59 EST
Investigating
We're currently investigating reports for a subset of customers who are experiencing slowness in the Salesloft application or experiencing system instability. Our engineering team is actively investigating this issue. We will keep you posted as we work to identify root cause. Please continue to monitor the status page for updates.
Posted Feb 14, 2022 - 11:13 EST
This incident affected: Salesloft Web Application.