CRM Sync Issues
Incident Report for SalesLoft
Resolved
Meeting Intelligence queues are now completely caught up and all systems are stable. This incident has been resolved.
Posted 12 days ago. Jun 13, 2019 - 14:01 EDT
Monitoring
All systems working as expected once again. Currently, the Meeting Intelligence call recording queue is catching up. For now, you may expect a lag in MI recording availability. Engineering will continue to monitor to ensure the queue clears and that services continue to be stable.
Posted 13 days ago. Jun 12, 2019 - 16:10 EDT
Update
The CRM Sync queue and Live Website Tracking are improving. The team is working to resolve the Meeting Intelligence bot issue still. We will update this page as more progress is made.
Posted 13 days ago. Jun 12, 2019 - 15:04 EDT
Update
Progress is being made toward resolution. Items in CRM sync are catching up. Live Website Tracking and Meeting Intelligence bot issues to persist. We will continue to update this site as progress is made.
Posted 13 days ago. Jun 12, 2019 - 13:40 EDT
Identified
We have identified a few other symptoms that appear to be part of this issue. This includes Live Website Tracking is not working properly as well as Meeting Intelligence bots not joining calls.
Engineering has identified the root of the issue and is working toward a resolution.
Posted 13 days ago. Jun 12, 2019 - 12:34 EDT
Investigating
We are currently investigating an issue where some customers using Salesloft sync for CRMs are experiencing errors and/or lag with the connection. We will update this page as we make progress toward solving this issue.
Posted 13 days ago. Jun 12, 2019 - 11:48 EDT
This incident affected: SalesLoft Web Application.