Delays in syncing Salesforce Activities
Incident Report for SalesLoft
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 20, 2018 - 16:41 EDT
Investigating
We are currently investigating an issue causing delays in processing activities and updates to Salesforce.
Posted about 1 year ago. Aug 20, 2018 - 14:54 EDT
This incident affected: SalesLoft Web Application.