Meeting Intelligence - Bots Not Joining Meetings
Incident Report for Salesloft
Resolved
Our engineering team has confirmed that the Meeting Intelligence issue is resolved. We will continue to monitor post-call-recordings that are currently processing.
Posted Jun 11, 2019 - 20:04 EDT
Monitoring
Engineering is continuing to actively resolve the Meeting Intelligence issue. We are seeing a high success rate of Meeting Intelligence joining meetings, however we expect a delay in post-meeting-processing of recorded calls. We will continue to monitor and provide updates when fully resolved.
Posted Jun 11, 2019 - 18:33 EDT
Identified
The Engineering team has identified the cause and is working to resolve the issue currently. They have been able to increase the amount of times bots join but are still working towards solving the issue completely.
Posted Jun 11, 2019 - 16:11 EDT
Investigating
We are currently investigating an issue where some customers using Meeting Intelligence are experiencing an issue where bots are not joining calls and thus will not capture meetings. We will update this page as we make progress to solving this issue.
Posted Jun 11, 2019 - 15:33 EDT