Degraded Performance - Cadence Issue
Incident Report for Salesloft
Resolved
We have confirmed that this issue is now resolved, and Personal Cadences are appearing again when adding person records to them. Thanks for your patience with us while we worked through this issue.
Posted Dec 20, 2022 - 14:23 EST
Monitoring
Engineering has implemented a change to fix the issue where the cadence dropdown was blank when adding a person to a cadence. We will be monitoring the tooling before resolving this incident.
Posted Dec 20, 2022 - 13:34 EST
Investigating
We have identified an issue that manifests when a user adds a new person record to a Cadence. Normally, a user should be able to choose from a list of cadences to add the person to but currently that list is blank. Engineering is working on a fix for this issue as a top priority. Please continue to monitor the status page for updates.
Posted Dec 20, 2022 - 13:13 EST
This incident affected: Salesloft Web Application.