Salesloft Disruption
Incident Report for Salesloft
Resolved
This incident has been resolved.
Posted Dec 04, 2024 - 10:33 EST
Monitoring
We have confirmed that Salesloft is accessible for customers who have experienced this disruption. The Salesloft team will continue to monitor the platform to ensure no further disruptions. Thanks for your patience while we investigated.
Posted Dec 03, 2024 - 16:40 EST
Investigating
The Salesloft team is currently investigating an issue for a subset of customers who are having difficulty loading the Salesloft web application. We are working to review the root cause and will provide an update shortly.
Posted Dec 03, 2024 - 16:28 EST
This incident affected: Salesloft Web Application.