MacOS 14 (Sonoma) causing audio issues through Google Chrome
Incident Report for Salesloft
Resolved
This incident is now considered resolve. Thanks for your patience.
Posted Nov 27, 2023 - 08:58 EST
Monitoring
Engineering has been able to push through a fix supplied by our dialer provider that has fixed this issue on our original version of the Salesloft Connect Extension. This means that Mac OS Sonoma should be usable with the extension again. Please ensure you are on version 4.71.14 to take advantage of this fix.

We will be monitoring for the next several hours to ensure stability.
Posted Nov 08, 2023 - 12:35 EST
Identified
If you are experiencing the microphone permission issue on the the Salesloft Connect Extension, we would guide you to upgrade to our V2 Salesloft Connect extension. We have seen success with our new extension resolving this microphone issue.

You can find instructions on how to make this update in this knowledge base article. Please uninstall your current Salesloft extension before upgrading to the new Salesloft Chrome Extension: https://help.salesloft.com/s/article/Salesloft-Connect-V2-Early-Access?language=en_US
Posted Oct 25, 2023 - 12:58 EDT
Investigating
The Salesloft team has identified a bug in Google Chrome caused by the latest MacOS 14 update (Sonoma). Users have reported Microphone permissions of Salesloft not saving and their microphone staying disabled. This has shown impact across any applications (not just Salesloft) that use the microphone through Chrome.

Our current recommendation is to postpone any scheduled updates to MacOS 14 Sonoma until this Chrome bug has been addressed. We will update this thread with any new information we receive.

Link here to follow along with the bug report with Chrome: https://bugs.chromium.org/p/chromium/issues/detail?id=1488421
Posted Oct 03, 2023 - 09:32 EDT
This incident affected: 3rd Party Integrations (G-Suite Applications).