Deals - Service Disruption
Incident Report for Salesloft
Resolved
This incident has been resolved.
Posted Dec 01, 2023 - 18:58 EST
Monitoring
Engineering has fixed an issue that was causing Deals to be unavailable. We will monitor to ensure stability for the a time before resolving this issue. Thanks for your patience.
Posted Dec 01, 2023 - 16:54 EST
Investigating
Engineering is investigating an issue where deals is showing a "whoops error" and is not functional. This is a top priority for our team, and we will update this status page with more details as they are available.
Posted Dec 01, 2023 - 16:47 EST
This incident affected: Deals.