Slowness and Loading Issues
Incident Report for Salesloft
Resolved
A backfill of data is now complete. This has cleared up the analytics issue that lingered from the original incident. This issue is now considered resolved.
Posted Jul 29, 2020 - 16:46 EDT
Monitoring
A fix has been deployed and we can confirm that slowness and extended load times have subsided for affected customers. Some customers may still experience a lag in analytics population. The Engineering team is currently working to rectify this. Please continue to monitor our Status Page for additional updates.
Posted Jul 28, 2020 - 11:07 EDT
Identified
Engineering has identified a fix and are working to deploy it currently. Please continue to monitor our Status Page for additional updates.
Posted Jul 28, 2020 - 10:32 EDT
Update
Engineering is continuing to work on resolving the issue causing extended load times and slowness within the platform for some customers. We have also received reports that the activity feed may not display properly which is related to this issue. Please continue to monitor our Status Page for additional updates.
Posted Jul 28, 2020 - 08:44 EDT
Update
Engineering is continuing to work on resolving the issue causing extended load times and slowness within the platform for some customers. Please continue to monitor our Status Page for additional updates.
Posted Jul 28, 2020 - 07:42 EDT
Investigating
We are currently investigating reports of extended load time and slowness within the platform. Our engineering team is currently working to identify what is causing this issue. Please continue to monitor our Status Page for additional updates.
Posted Jul 28, 2020 - 06:30 EDT
This incident affected: Salesloft Web Application.