Partial Outage
Incident Report for Salesloft
Resolved
This incident is now considered resolved. Thanks for your patience.
Posted Jan 24, 2023 - 16:20 EST
Monitoring
Engineering has confirmed that all data service delays have now caught up and all systems are operational. We will monitor to ensure stability before resolving the incident. Please continue to monitor the status page for updates.
Posted Jan 24, 2023 - 14:32 EST
Identified
Engineering has deployed a fix and the Salesloft Application should be accessible once again for affected users. There are still delays expected on services ie email delivery, call recordings etc. Please continue to monitor the status page for updates.
Posted Jan 24, 2023 - 13:57 EST
Investigating
Our engineering team is currently investigating an issue where customers experiencing trouble loading the Salesloft application. Engineering is working on a fix for this issue as a top priority. Please continue to monitor the status page for updates.
Posted Jan 24, 2023 - 13:16 EST
This incident affected: Salesloft Web Application.