Recurrence of Activity Delayed Syncing With CRM
Incident Report for Salesloft
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 16:54 EST
Update
Activity syncing has returned to normal and all backlogged activities from earlier today have synced over. Our team will continue to monitor our systems to ensure stability. Thanks again for your patience while we worked through this.
Posted Feb 28, 2024 - 14:03 EST
Monitoring
A fix has been implemented for the subset of customers experiencing a delay in activity syncing. The job that processes this syncing is running at full speed again, and we expect to be caught up on the backlog of tasks needing to be synced shortly. We will share another update as soon as the systems are fully caught up today.
Posted Feb 28, 2024 - 13:23 EST
Investigating
Our team is currently investigating a delay in activity sync from Salesloft to customers' CRMs for a small subset of customers. Data is intact, but customers might notice activities syncing at a much slower rate. Our team is working to identify the root cause and have these backlogged activities cleared by the end of the day. More information as we have it. Thanks for bearing with us while we investigate.
Posted Feb 28, 2024 - 10:25 EST