Degraded Performance
Incident Report for SalesLoft
Resolved
Our engineering team has deployed a fix that has resolved the slow loading times and the in App error messaging. This incident is now resolved.
Posted Feb 11, 2020 - 12:13 EST
Investigating
Some users may be experiencing degraded performance or error notifications while in App. Our Engineering Team is currently investigating the issue. Please continue to monitor the status page for additional updates.
Posted Feb 11, 2020 - 11:27 EST
This incident affected: SalesLoft Web Application.