Meeting Booking Failures
Incident Report for Salesloft
Resolved
This incident has been resolved.
Posted Dec 11, 2024 - 08:55 EST
Monitoring
We can confirm meeting booking is now working as expected for all customers. We will continue to monitor this issue to ensure no further impact.
Posted Dec 10, 2024 - 12:59 EST
Investigating
The Salesloft team is investigating meeting booking failures for a subset of customers. Apologies for the disruption. More info to come.
Posted Dec 10, 2024 - 11:51 EST
This incident affected: Salesloft Web Application.