Email Processing Issue for Customers Using SalesLoft Mail and External Email Client
Incident Report for SalesLoft
Resolved
Engineering has resolved the issue affecting customers using SalesLoft Mail or External Email Client where emails may not have been processing. Thanks for your patience.
Posted Feb 01, 2021 - 10:51 EST
Investigating
We are currently investigating an issue where customers that use SalesLoft Mail or our External Email Client may experience emails that are not being processed. Engineering is working quickly to fix the issue. Please continue to monitor our Status Page for additional updates.
Posted Feb 01, 2021 - 10:40 EST
This incident affected: SalesLoft Web Application.