Conversations - Partial Zoom Service Disruption

Incident Report for Salesloft

Resolved

Zoom has confirmed that the partial outage has been resolved. Since that occurred at 5p EST yesterday, all delays in pulling recordings to Salesloft Conversations should be over at this point. Thanks for your patience
Posted Apr 17, 2025 - 08:31 EDT

Investigating

Zoom is reporting a partial service outage. This means that if you use Zoom for web conferencing you may not be able to start or enter meetings. If you are able to enter meetings, there may be a delay in processing recordings on the Salesloft Conversations platform. We are continuing to monitor this situation at https://status.zoom.us/.
Posted Apr 16, 2025 - 15:35 EDT
This incident affected: Conversation Intelligence and 3rd Party Integrations (Zoom).