Salesloft Person Page Not Loading Activities or Notes
Incident Report for Salesloft
Resolved
A fix has been implemented for activities and notes not loading for the Salesloft people pages. You will need to refresh your page to see the update. We will continue to monitor our systems. Thanks for your patience while we worked through this.
Posted Dec 05, 2023 - 07:19 EST
Monitoring
We’ve deployed a fix that has resolved the outstanding issues with activities and notes not loading on person pages in Salesloft. Please log out and back in to ensure the applied changes take effect. We will continue monitoring to ensure the changes have the preferred impact. Continue to monitor the status page for additional updates.
Posted Dec 05, 2023 - 06:46 EST
Investigating
We are investigating an issue with reports of the Salesloft person pages not loading activities or notes. This seems to be impacting a subset of our customers. Our engineering team is currently working to identify what is causing this issue. Please continue to monitor our Status Page for additional updates.
Posted Dec 05, 2023 - 05:50 EST
This incident affected: Salesloft Web Application.