Our Engineers have deployed a fix for the banner users were seeing in the email draft panel. Please refresh your browser to ensure the applied changes take effect.
Posted Jun 22, 2026 - 18:00 EDT
Update
Engineering has identified the root cause and is working on implementing a fix for the errant "The editor will be disabled in the near future because the license key has expired" banner displaying within the email compose window in Salesloft.
As noted earlier, this is a visual error only. Teams can continue to draft and send emails as normal without interruption. We will update this page once the banner has been successfully removed.
Posted Jun 22, 2026 - 05:07 EDT
Identified
We have successfully identified the issue causing the errant "the editor will be disabled in the near future because the license key has expired" banner.
Engineering is currently implementing a fix to resolve the matter. We are monitoring the situation closely and will provide another update as soon as we have it.
Thank you for your patience!
Posted Jun 19, 2026 - 11:41 EDT
Investigating
We are currently investigating an issue where users are seeing a message saying: "The editor will be disabled in the near future because the license key has expired." in the email draft panel. The ability to draft and send emails remains functional and we will update this page with more information once we have identified the cause. We apologise for any inconvenience.
Posted Jun 19, 2026 - 07:19 EDT
This incident affected: Salesloft Web Application.