Degraded Salesloft Dialer Performance
Incident Report for Salesloft
Resolved
This incident has been resolved.
Posted Oct 07, 2021 - 07:00 EDT
Update
This incident has now been confirmed as resolved. Thank you again for your continued patience with us while we worked to ensure this was working as expected again.
Posted Oct 07, 2021 - 06:55 EDT
Monitoring
We’ve deployed a fix that has resolved the ability to place outbound calls via the Salesloft Platform and Salesloft Connect (Chrome Extension). Please log out and back in to ensure the applied changes take effect. We’re monitoring to ensure the changes have the preferred impact. Continue to monitor the status page for additional updates.
Posted Oct 07, 2021 - 04:10 EDT
Investigating
We are investigating an issue with the inability to place outbound calls from the Salesloft platform or via the Salesloft Connect extension. Our engineering team is quickly working to identify and remediate the issue. Please continue to monitor our Status Page for additional updates.
Posted Oct 07, 2021 - 03:43 EDT
This incident affected: Salesloft Web Application and Salesloft Connect (Chrome Extension).