Degraded Performance
Incident Report for Salesloft
Resolved
This incident is now considered resolved. Thanks for your patience.
Posted Jan 06, 2023 - 12:40 EST
Monitoring
Engineering has deployed an update to fix the issue where some customers' Salesloft home pages were not loading. We will to monitor for stability before resolving this incident. Please continue to monitor the status page for updates.
Posted Jan 06, 2023 - 10:15 EST
Investigating
We're currently investigating reports for a subset of customers who are experiencing an issue where the Salesloft home page is not loading. Our engineering team is actively investigating this issue. We will keep you posted as we work to identify root cause and fix the issue. Please continue to monitor the status page for updates.
Posted Jan 06, 2023 - 09:36 EST
This incident affected: Salesloft Web Application.