Platform Slowness
Incident Report for SalesLoft
Resolved
This incident has been resolved.
Posted Mar 06, 2021 - 12:04 EST
Update
This incident is now considered fully resolved. Thanks for your patience.
Posted Mar 06, 2021 - 12:04 EST
Monitoring
A fix has been implemented for this issue. We will be monitoring for now. Please continue to monitor the status page for updates.
Posted Mar 05, 2021 - 20:13 EST
Update
Engineering is continuing to work on this issue. For customers affected, the application is available but there are still some issues that exist including slow data loading and analytics inaccuracies. Please continue to monitor the status page for updates.
Posted Mar 05, 2021 - 17:41 EST
Update
Our Engineering team is continuing to investigate this issue as their top priority. Please monitor the status page for updates.
Posted Mar 05, 2021 - 15:30 EST
Update
Our Engineering team is continuing to investigate this issue as their top priority. Please monitor the status page for updates.
Posted Mar 05, 2021 - 13:09 EST
Investigating
We have reports from a pocket of customers seeing slowness or inaccessibility to SalesLoft. Engineering is currently investigating this issue. Please continue to monitor the status page for updates.
Posted Mar 05, 2021 - 11:58 EST
This incident affected: SalesLoft Web Application.