Service Disruption: Salesoft Unresponsive (Texas Region)
Incident Report for Salesloft
Resolved
This issue is now considered fully resolved as of 2/1/2022 @ 5pm EST. Thanks for your patience.
Posted Feb 02, 2022 - 08:00 EST
Monitoring
We have received confirmation that the Salesloft system is now stabilized and operational for the subset of customers experiencing this problem. We will continue to monitor systems and provide any further updates as needed.
Posted Feb 01, 2022 - 16:04 EST
Investigating
The Salesloft team is investigating reports for a subset of customers who are experiencing long loading times or failure to load of the Salesloft Platform. We are really sorry for the disruption. Our team is working to identify the root cause and will update this page as we have more information.
Posted Feb 01, 2022 - 14:10 EST
This incident affected: Salesloft Web Application.