Whoops Error In Cadences and Deals
Incident Report for Salesloft
Resolved
This incident is now considered resolved. Thanks for your patience.
Posted Aug 04, 2021 - 15:49 EDT
Monitoring
Engineering has released a fix and we have confirm that things are working as expected once again. We will continue to monitor this for now. Thanks for your patience.
Posted Aug 04, 2021 - 12:47 EDT
Investigating
Some customers are reporting a "whoops error" while in Cadences and Deals when executing steps or tasks. Engineering is currently investigating. Please monitor status.salesloft.com for details.
Posted Aug 04, 2021 - 12:08 EDT
This incident affected: Salesloft Web Application.