Issue with Chrome Version 77
Incident Report for SalesLoft
Resolved
With new Chrome update that became available yesterday, this incident is now considered resolved.
Posted Oct 11, 2019 - 12:24 EDT
Monitoring
Google has released a fix for this issue on their latest Chrome update. This issue was caused by an update on the Google Chrome browser that caused WebSocket Failures with an “Unknown Reason” error after a tab was open for too long.

To quickly resolve this issue, please update your version of chrome by going to the settings option​ (3 dots next to your profile icon) in chrome, then click “Help” Then “About Google Chrome”.
From here it will give you the option to update and relaunch Chrome.
Posted Oct 10, 2019 - 16:27 EDT
Identified
The SalesLoft Engineering team identified a bug in Chrome version 77 that is impacting the SalesLoft Application. Users may be experiencing issues with Dialer, Live Feed, Live Website Tracking, Pusher and Notification Systems. Google has confirmed the bug and is in active communication with our team as they work to resolve this issue. There are 2 temporary solutions available. You can close your tab and open a new one or rollback Chrome to Version 76 which should resolve these errors.
Posted Sep 20, 2019 - 16:20 EDT
This incident affected: SalesLoft Web Application.