Service Disruption
Incident Report for Salesloft
Resolved
This incident is considered resolved. Thank you for your patience.
Posted Mar 21, 2023 - 21:16 EDT
Monitoring
The platform is showing improvement after Engineering has deployed a fix. Salesloft should be operational for all users again. We will monitor the health of the platform for a while before we mark this incident resolved. Please monitor status.salesloft.com for further updates.
Posted Mar 21, 2023 - 12:31 EDT
Investigating
A subset of customers have reported issues where they aren't able to log in or the platform is loading slowly / not at all. Our Engineering team is investigating this as a top priority. Please monitor status.salesloft.com for further updates.
Posted Mar 21, 2023 - 12:02 EDT
This incident affected: Salesloft Web Application.