SalesLoft Connect (Chrome Extension) - Issue Logging Sentiment / Disposition
Incident Report for SalesLoft
Resolved
This incident has now been resolved.
Posted Dec 11, 2020 - 14:23 EST
Monitoring
The Engineering team has implemented a fix for this issue. In order to take advantage of the fix, you will need to toggle off and on your SalesLoft Connect Chrome extension. We will monitor the situation before resolving.
Posted Dec 11, 2020 - 11:48 EST
Investigating
We have had reports of an issue where some customers are unable to click certain selections in the Sentiment and / or Disposition dropdown lists of the Chrome extension. Engineering is working on fixing this issue currently. Please monitor our Status Page for additional updates.
Posted Dec 11, 2020 - 10:55 EST
This incident affected: SalesLoft Connect (Chrome Extension).