SFDC Sync Issue
Incident Report for Salesloft
Resolved
Engineering has backfilled all sync failures from this incident. This issue is now considered resolved.
Posted Apr 15, 2020 - 14:28 EDT
Identified
Our Engineering team has identified and fixed the Salesforce sync issues. Moving forward new activities will be syncing properly. The Engineering team will now work to backfill activities that didn't sync during this incident. Please continue to monitor our Status Page for additional updates.
Posted Apr 15, 2020 - 12:11 EDT
Investigating
We are investigating reports of Salesloft to Salesforce sync failures. Our Engineering team is currently working to identify what is causing this issue. Please continue to monitor our Status Page for additional updates.
Posted Apr 15, 2020 - 11:07 EDT
This incident affected: Salesloft Web Application and 3rd Party Integrations (Salesforce).