Application Slowness
Incident Report for Salesloft
Resolved
The slowness in the application for a small subset of users has now been resolved.
Posted Sep 09, 2021 - 17:15 EDT
Monitoring
Engineering has deployed a fix for the slowness affecting a small subset of our customers. We will monitor the application for a while to ensure stability. Please continue to monitor the status page for updates.
Posted Sep 09, 2021 - 16:00 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 09, 2021 - 13:34 EDT
Update
Engineering has identified the issue that is causing the slowness for a small subset of our customers. They are working on a fix currently. Please continue to monitor the status page for updates.
Posted Sep 09, 2021 - 13:30 EDT
Investigating
Engineering has reported that some customers may see slowness in the Salesloft Application. Engineering is currently investigating this issue. Please continue to monitor the status page for updates.
Posted Sep 09, 2021 - 11:49 EDT
This incident affected: Salesloft Web Application.