Call Duration Missing on Salesloft Call Page
Incident Report for Salesloft
Resolved
The deployed fix has resolved the previous issue regarding call durations not displaying on the Salesloft Calls page. Call Duration should now be displaying as intended. Thank you for your continued patience in this matter.
Posted Feb 01, 2024 - 08:49 EST
Monitoring
A fix has been implemented and we are monitoring the results for the issue affecting the Salesloft Call Page call duration.
Posted Jan 31, 2024 - 20:55 EST
Investigating
We are investigating an issue affecting the Salesloft Call Page, specifically related to the display of call durations. Currently, users may experience the absence of call duration information after calls.
Posted Jan 31, 2024 - 18:23 EST
This incident affected: Salesloft Web Application.