Slowness In App
Incident Report for SalesLoft
Resolved
This issue is now resolved. Thanks for your patience.
Posted Mar 08, 2021 - 17:24 EST
Monitoring
A fix has been implemented for this issue. We will be monitoring to ensure stabilty. Please continue to monitor the status page for updates.
Posted Mar 08, 2021 - 12:17 EST
Investigating
We have reports from a pocket of customers seeing slowness or inaccessibility to SalesLoft. Engineering is currently investigating this issue. Please continue to monitor the status page for updates.
Posted Mar 08, 2021 - 11:14 EST
This incident affected: SalesLoft Web Application.