Salesforce to SalesLoft Import Errors
Incident Report for SalesLoft
Resolved
This issue is now considered resolved.
Posted Sep 23, 2020 - 10:21 EDT
Monitoring
The fix for the import errors from Salesforce to SalesLoft has been deployed. We will continue to monitor to ensure resolution before resolving this incident.
Posted Sep 23, 2020 - 09:59 EDT
Identified
Engineering has identified the issue and is working to deploy a fix. Please continue to monitor our Status Page for additional updates.
Posted Sep 23, 2020 - 09:44 EDT
Investigating
User are reporting errors when trying to import records from Salesforce to SalesLoft. Engineering is currently investigating the issue. Please to monitor our Status Page for additional updates.
Posted Sep 23, 2020 - 09:26 EDT
This incident affected: SalesLoft Web Application.