Brief Outage
Incident Report for SalesLoft
Resolved
This incident is now resolved.
Posted Nov 17, 2020 - 11:08 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 17, 2020 - 10:02 EST
Monitoring
SalesLoft experienced a brief outage with the app not loading properly. Currently the application is loading but we are monitoring this issue to confirm. Please monitor our Status Page for updates as they are they are available.
Posted Nov 17, 2020 - 10:02 EST
This incident affected: SalesLoft Web Application.