Automation Rule Delays
Incident Report for Salesloft
Resolved
Engineering has resolved the Automation Rule Sync delay and all actions have caught up.
Posted Apr 29, 2020 - 11:02 EDT
Update
We are continuing to investigate this issue.
Posted Apr 29, 2020 - 11:00 EDT
Investigating
Engineering has identified an issue where automation rule actions are being delayed for some customers. They are currently working to identify what is causing this issue. Please continue to monitor our Status Page for additional updates.
Posted Apr 29, 2020 - 10:34 EDT
This incident affected: Salesloft Web Application.