Conversation Intelligence - Microsoft Teams Bots - Service Disruption

Incident Report for Salesloft

Resolved

This incident has been resolved.
Posted Mar 28, 2023 - 14:01 EDT

Monitoring

Engineering has implemented a fix and the MS Teams bot is operational again. We will be monitoring the stability of the platform for the next several hours. Continue to monitor status.salesloft.com for updates.
Posted Mar 24, 2023 - 08:31 EDT

Investigating

We are currently investigating an issue where MS Teams Bots are failing to record calls and store them in Salesloft. Engineering is investigating this issue as a top priority. For now our suggestion is to record all calls in teams so that they can be manually uploaded into Salesloft in the future. Continue to monitor status.salesloft.com for updates.
Posted Mar 23, 2023 - 16:03 EDT
This incident affected: Conversation Intelligence.