Gmail Send Failures - API Rate Limit Error
Incident Report for SalesLoft
Resolved
We have confirmed that this issue is now resolved. Thank you for your patience.
Posted Oct 08, 2020 - 11:44 EDT
Monitoring
Google has confirmed that they have resolved the Gmail API issue that was causing emails failures due to API rate limits when sending from Gmail in SalesLoft. We will continue to monitor this issue to ensure everything is working correctly. Please continue to monitor our Status Page for additional updates.
Posted Oct 08, 2020 - 10:49 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 08, 2020 - 10:09 EDT
Identified
Google has acknowledged a potential issue with the Gmail API. Our engineering team will continue to work with Google to ensure this issue is fixed. Please monitor our Status Page for additional updates.
Posted Oct 08, 2020 - 10:04 EDT
Investigating
We have several reports of emails failing due to API rate limits when sending from gmail. Engineering is currently investigating the issue. Please to monitor our Status Page for additional updates.
Posted Oct 08, 2020 - 09:39 EDT
This incident affected: 3rd Party Integrations (G-Suite Applications).