Sending Email Failure Errors
Incident Report for SalesLoft
Resolved
This incident is now resolved.
Posted Sep 15, 2020 - 13:53 EDT
Monitoring
Engineering has deployed a fix that works around a Microsoft Cert issue. Emails should now be able to send consistently for MS Outlook/365 users. We will leave the issue in monitoring until we confirm all is clear. Please continue to monitor the status page for additional updates.
Posted Sep 15, 2020 - 13:28 EDT
Identified
Engineering has identified a way to work around a Microsoft Cert issue that is causing this problem. They are currently building the fix. As soon as it is released, we will update this page.
Posted Sep 15, 2020 - 13:04 EDT
Update
We have confirmed that all reports have come from Outlook and Outlook 365 users. Engineering has confirmed that the issue is localized to Outlook and Outlook 365 users and is continuing to investigate. Please continue to monitor the status page for additional updates.
Posted Sep 15, 2020 - 12:07 EDT
Investigating
We have had reports of some customers seeing failure errors when sending email. Our Engineering Team is currently investigating the issue. Please continue to monitor the status page for additional updates.
Posted Sep 15, 2020 - 11:49 EDT
This incident affected: SalesLoft Web Application.