Search Not Working Properly In SalesLoft
Incident Report for Salesloft
Resolved
We have confirmed that the search issue is fixed. This issue is now considered resolved.
Posted Sep 09, 2020 - 11:18 EDT
Monitoring
A fix has been implemented for the search issue. We will be monitoring this issue for a while to ensure things are working properly before resolving itl.
Posted Sep 09, 2020 - 11:07 EDT
Identified
We have had reports of search not working properly in the platform. Engineering has already identified the issue and are working to deploy a fix. Please continue to monitor our Status Page for additional updates.
Posted Sep 09, 2020 - 11:00 EDT
This incident affected: Salesloft Web Application.