Unplanned Maintenance: Drift Email

Incident Report for Salesloft

Resolved

Maintenance for Drift Email has been completed. This is Resolved.
Posted Feb 09, 2026 - 16:20 EST

Monitoring

Maintenance for Drift Email has been completed. Our Engineering team will be monitoring over the next 24 hours.
Posted Feb 08, 2026 - 10:44 EST

Investigating

We are currently performing unplanned maintenance on the Drift Email product. During this time, the Drift Email product will be unavailable, and as a result, Drift Email users may experience intermittent delays in email processing, routing, and dashboard updates.

This does not impact any other Drift, Salesloft, or Clari products or services.

Our engineering team is working to restore full functionality as quickly as possible. Please note that Drift Chat and other platform services remain unaffected and are operating normally.
Posted Feb 06, 2026 - 15:10 EST
This incident affected: Drift Email.