Drift report loading issues

Incident Report for Salesloft

Resolved

This incident has been resolved. Drift reports should now be loading as expected in the app.
Posted Mar 20, 2025 - 05:56 EDT

Identified

Engineering has identified the root cause. The issue is stemming from an outage that one of our vendors is experiencing. Please continue to monitor the status page for additional updates.
Posted Mar 19, 2025 - 13:45 EDT

Investigating

We're seeing issues loading reports including chat data, chat playbooks dashboard and individual playbook reports.
Posted Mar 19, 2025 - 13:15 EDT
This incident affected: Drift Chat.