Loading Errors
Incident Report for Salesloft
Resolved
We've deployed a fix that has resolved the loading errors. This is now considered resolved
Posted Oct 11, 2019 - 16:30 EDT
Investigating
We are investigating an issue with loading errors on several pages in the SalesLoft Application. Our engineering team is currently working to identify what is causing this issue. Please continue to monitor our Status Page for additional updates.
Posted Oct 11, 2019 - 16:15 EDT
This incident affected: Salesloft Web Application.