Application Slowness
Incident Report for SalesLoft
Resolved
We have confirmed that this incident has been resolved.
Posted Jan 23, 2021 - 14:46 EST
Monitoring
Engineering has deployed a fix for issue that was causing slowness for some customers in the application. We are monitoring to confirm that things have returned to normal. Please continue to monitor our Status Page for additional updates.
Posted Jan 22, 2021 - 17:02 EST
Investigating
We are currently investigating reports of slowness within the platform. Our engineering team is currently investigating these reports. Please continue to monitor our Status Page for additional updates.
Posted Jan 22, 2021 - 15:21 EST
This incident affected: SalesLoft Web Application.